posting pics problem

 :: Community

View previous topic View next topic Go down

posting pics problem

Post by Dark Bjoern on Fri Oct 27, 2017 1:25 pm

Hi,
I have a problem posting pics. It doesnt work. It seems that it is a problem of this forum. At all other forum that im active in i still can see my posted pics.
avatar
Dark Bjoern
Brother Captain
Brother Captain

Number of posts : 1698
Age : 42
Army : Mechanicum: Taghmata Mourndark and House Taranis
Registration date : 2008-03-08

Grey knight
stats:

View user profile

Back to top Go down

Re: posting pics problem

Post by Klomster on Fri Oct 27, 2017 11:35 pm

I have researched this problem and come up with the reason.

Turns out this forum gallery only has 20mb of storage. :/
It's full.

I also checked how more storage would work.
It costs forumotion credits to add more storage.
There are gallery sizes one can buy with the credits. So one can for example buy 50mb of storage.
This lasts for a month.
At the end of the month, the extra space cannot be accessed. However, user pics will still be saved.
So if we get 50mb of storage, we use 40, at the end of the month we cannot use last 10, but we keep what we have. If we pay again we get access to 50mb and thus get access to the 10 again.
I tried to check for prices, but only the founder can access that, so IL.
avatar
Klomster
Adeptus Administratum
Adeptus Administratum

Number of posts : 4272
Age : 29
Location : -Data lost-
Army : Think positive, it will soon get worse. (Mechanicus)
Registration date : 2007-12-21

Grey knight
stats:

View user profile

Back to top Go down

Re: posting pics problem

Post by Dark Bjoern on Sat Oct 28, 2017 12:41 am

Im using Photobucket, not the gallery of this forum. Normally they should be shown. Even in my Mechanicum threat all pics are gone!
avatar
Dark Bjoern
Brother Captain
Brother Captain

Number of posts : 1698
Age : 42
Army : Mechanicum: Taghmata Mourndark and House Taranis
Registration date : 2008-03-08

Grey knight
stats:

View user profile

Back to top Go down

Re: posting pics problem

Post by Klomster on Sat Oct 28, 2017 3:39 am

I searched for it and saw there is a setting to allow photobucket pictures on the forum.

However, it was enabled.
So i disabled it and re-enabled it.

Don't really know what would cause it.
avatar
Klomster
Adeptus Administratum
Adeptus Administratum

Number of posts : 4272
Age : 29
Location : -Data lost-
Army : Think positive, it will soon get worse. (Mechanicus)
Registration date : 2007-12-21

Grey knight
stats:

View user profile

Back to top Go down

Re: posting pics problem

Post by Aubec le noir on Sun Oct 29, 2017 4:21 am

Ill Check my pics too...
Aubec pirat

_________________
la fuite n'est pas une option !
avatar
Aubec le noir
Adeptus Moderatus
Adeptus Moderatus

Number of posts : 3717
Age : 48
Location : France
Army : 40K : GK (curious isn't it ;-) ) WHB : Dwarfs, Ogres, Mercs
Registration date : 2009-11-01

Grey knight
stats:

View user profile http://lacompagniephoenix.bb-fr.com

Back to top Go down

Re: posting pics problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 :: Community

 
Permissions in this forum:
You cannot reply to topics in this forum